Heat Pump Issue (in cooling mode)

Hello all,

 
 
 
 

I am having difficulties with my heat pump in cooling mode. I have a 2.5 ton heat pump that has been losing the ‘cool’ in this summer weather. Today i had the thermostat set to 72 and the heat pump ran beautifully through the day until 6pm (It hit 90 here). That is when it started pushing room-temp air around again.

 
 
 
 

This is not the first time this has happened. Previously, i had run through some of the basics. I though that maybe the condenser coils were clogged and it was tripping on high pressure. So I weeded and roundupped around the unit and cleaned and fin-combed the coils. I also replaced the fan/compressor cap while i had the unit apart. I had a tech out last year and everything checked out ok. high and low side pressures were good and the compressor amp-draw was on the money. I dont suspect a refrigerant charge issue as the cooling and heating work well when it works. the heat worked all winter without a hiccup.

 
 
 
 

I have found that I can do one of two things to get the cooling mode working again. I can switch the thermostat to heat for a minute and then back to cooling. Or i can cycle the breaker for the heat pump and it will return.

 
 
 
 

So I want to just check my suspicions with some pros here. I am suspecting that the reversing valve is getting stuck between heat and cool and letting the refrigerant bypass the evaporator. The compressor is not tripping because I can hear it running. That seems to fall into line with why i can cycle the heat or breaker, and it comes back to life. the valve defaults to heat when not energized. I think it is the reversing valve solenoid but i have not known a solenoid to lose its pull without a drop in the voltage. I can tell you there is 24v at the transformer when this happens but I can not check the solenoid voltage as it is inside of the condenser coils.

 
 
 
 

What do you think? Do you think i’m on the right track? or do you suspect something else? I am hoping someone on here has ‘been there, done that’ before.

 
 
 
 

any help whatsoever is greatly appreciated!

 
 
 
 

Thanks!

 
 

Dave

Advertisements
Standard

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s